Bass Lessons .com - the bass resource.

Amp crackling, part 2.


[ Follow Ups ] [ Post Followup ] [ ElectricBass.com WWWBoard ] [ FAQ ]

Posted by Eyx (141.153.129.62) on March 23, 2002 at 19:59:33:

Soooo... This has been a nightmare, heh.

Nonetheless, I originally thought the the problem was the input, thanks to everyone here. Sooo... I bring the cab head down to the store, we try it out on a cab, and it works fine. PERFECT. I bring it back home, and sure enough, after about 10 minutes of playing, the output will quiet down so that it nearly unhearible, and then the sound with also crackle. I checked all the wires -- Nothing wrong there. Changed the battery for my active pickups. That isn't the problem. Tried all the different inputs and outputs on both the cab, AND the head. No go. I still get the problem no matter what I do.

Next, I decide to move any other equipment I have farther away from the cab. This doesn't work, neither. I think that it may be the electricity, so I try it on a different outlet. This doesn't work neither..

So, since the head worked perfect when I brought it to get tested out, could the problem actually be the cab itself? What do you recommend I do? Will guitar center even replace the equipment, since I bought it over a week ago?

Thanks again! You guys are great... By the way, here's the equipment I have, because no one wants to go dig up my old post. ;)

Ampeg cab 400W,
Crate head BXH-220,
with a Yamaha TRB bass.

Thanks!


Follow Ups:



Post a Followup

Name:
E-Mail:

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:


[ Follow Ups ] [ Post Followup ] [ ElectricBass.com WWWBoard ] [ FAQ ]
Acoustic Bass - Bass Books - Guitar Books - Guitars For Sale - Bass Links - Music Theory - Saxophone Forum