Re: AMP OR CORD....OR BASS??!!!!!!!?!?!?


[ Follow Ups ] [ Post Followup ] [ Electricbass.com WWWBoard ] [ FAQ ]

Posted by Scott Conners on May 08, 2000 at 22:39:02:

In Reply to: AMP OR CORD....OR BASS??!!!!!!!?!?!? posted by SkoTT on May 07, 2000 at 17:22:29:

: i just bought a washburn xb200 along with a epiphone bas amp model EP 800b and the guy i bought it from gave me a free cord but as ive been playing the amp will give these really loud shocks/ "loud noises" and i dont know if its my amp/cord/ or even my bass! I get bass lessons and i told my instructor about it and he said i dont think its ur cord... and i play on his amp and its a huge marshal and the cord goes into the bass, but it doesnt snap in it kinda pops out so is it becuz it doesnt snap in, the cord, or would the amp be to old, or is is it my bass please help me!

The first thing to do would be to try replacing your cord. You can buy one or just borrow one from your teacher or someone. Try plugging your bass in with a different cord, and if you still get the pops, you know it's not the cord. (the cord is a prime suspect, especially if it happens mostly as you move around) The other thing it could be is a bad input jack on your amp (or Bass). Try moving the cord around in the socket of each. If one of the jacks seems extemeley loose and/or seems to be creating the pop, you have probably found the problem. The curcuit is being broken by a short. This can be repaired at any guitar or music shop that does repairs. The other thing it could be, though not too likely, is a short in the amp, also repairable by a shop. Any other questions, comments, insults may be directed at Deman669@Hotmail.com


Follow Ups:



Post a Followup

Name:
E-Mail:

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:


[ Follow Ups ] [ Post Followup ] [ Electricbass.com WWWBoard ] [ FAQ ]